福利彩票双色球开奖结果|双色球蓝球走势图

很多開源的php程序網站后臺有這樣一個功能,在系統有更新的時候會提示讓升級到最新的版本,還有的程序如果系統出現了漏洞也會提示讓升級系統并修復打補丁,其實這樣做也是為了網站的安全著想,因為只要網站有了漏洞就會被人使用腳本注入這樣導致的后果就是網站被掛馬或者掛很多黑鏈了。因此一些開源系統做這個功能非常有利于站長朋友們的哦,剛好今天無憂主機小編的一位朋友使用PHP空間安裝了discuz這款論壇程序,在后臺站長安全中心設置自動更新補丁的時候就提示沒有權限修改,無法開啟自動更新,那么這是什么問題呢?先看看以下無憂主機小編的截圖1:

11 300x205 discuz在后臺操作更新補丁的時候系統提示沒有權限的解決方法

解決思路和方法:

一般這種問題都是系統文件沒有開啟寫入權限導致的,一般的空間的權限是777就支持自動更新了,可是無憂主機的香港php空間要把程序中的系統文件設置為755才可以,每款虛擬主機的運行權限不同,?要根據空間的支持的運行權限去設置。其實主要的是兩個文件夾的權限,一個是api和source,這兩個是一定要設置為運行權限的哦。設置好了之后,再次回到網站后臺找到工具–文件權限檢查。運行檢查結果提示文件及目錄屬性全部正確這樣就搞定了,如下圖2:

21 300x88 discuz在后臺操作更新補丁的時候系統提示沒有權限的解決方法

最后再回到站長–安全中心去更新設置設置就可以了。以上就是無憂主機小編遇到的關于網站后臺開啟自動更新補丁提示沒有權限修改的方法了哦。具體問題具體對待,親們遇到了類似的問題一定要先分析是否是權限導致的哦,如果是的按照無憂主機獨立IP空間小編以上的解決思路就可以處理了

本文地址:http://www.5pwc.com/discuz/27852.html

喜歡本文或覺得本文對您有幫助,請分享給您的朋友 ^_^

閱讀本文的人還閱讀:

福利彩票双色球开奖结果